Problème
Lorsque vous obtenez une erreur semblable à "Domain votredomaine.com has exceeded the max defers and failures per hour (10/10 (100%)) allowed" dans un retour d'e-mails, cela signifie que les e-mails sortants de votre domaine ont déclenché une règle dans le serveur qui empêchera tout autre message vers l'externe d'être envoyé. Cela se produit lorsqu'un compte de domaine envoie des e-mails qui échouent ou sont différés par le serveur de messagerie des destinataires.
Cause
Vous pouvez découvrir la cause de ce message d'erreur en utilisant l'outil "Suivre la remise" dans l'interface de gestion de votre compte cPanel. En cliquant sur l'icône Suivre la remise, vous récupérerez les données de tout le trafic de messagerie et, en les parcourant, vous devriez voir des groupes de messages rejetés qui peuvent vous aider à déterminer quel expéditeur a causé le problème et pourquoi. Les échecs peuvent se présenter sous la forme d'un utilisateur inconnu à trop de connexions à partir de votre IP.
Si le nombre d'échecs ou de reports est supérieur à la limite du serveur, le domaine qui envoie les e-mails ne pourra pas envoyer d'autres messages en externe tant qu'une heure ne s'est pas écoulée depuis le premier échec.
Solution
Cela peut se produire dans plusieurs circonstances:
- Quand vous envoyez des messages et que cela se produit, cela signifie probablement que certains des abonnés à votre liste de diffusion n’utilisent plus les adresses e-mail auxquelles ils se sont abonnés. Vous devrez nettoyer votre base d'e-mails et arrêter d’envoyer des courriels à ces comptes inactifs.
L’outil "Suivre la remise" dans votre cPanel vous aidera à identifier les courriels inactifs pour le nettoyage et la mise à jour de votre base.
- Quand vous n’envoyez pas de mailing mais que vous recevez le message de retour, cela peut signifier que votre compte a été piraté. Suivez les étapes ci-dessus pour identifier les e-mails récemment envoyés à partir de votre compte.
Si vous ne reconnaissez pas la plupart des adresses e-mail du rapport Suivre la remise, vous devez mettre à jour le mot de passe du compte de messagerie utilisé pour envoyer ces e-mails.
Vous devriez aussi mettre un captcha sur les formulaires d’envoi sur votre site si vous en avez.
- Si le serveur de messagerie destinataire rejette vos messages, à ce moment, votre correspondant devra contacter son prestataire pour vérifier la cause de ce blocage. En attendant, vous devez cesser les envois vers ce destinataire.