Hosting users get the Simple Mail Transfer Protocol (SMTP) error when the recipient's mail server blocks the mails they send.
The list of known SMTP 550 messages clearly shows that there can be no unified solution to the problem. It is important to react appropriately to the respective cause of the error message.
Bellow is a list of the main error messages you may receive, with an explanation and advice to resolve the problem.
Error "550 Sender verify failed"
Cause:
This error message occurs when the sender's email account does not exist or when the domain MX entry records are incorrectly configured in cPanel.
Resolution:
- Make sure that the email account you are using to send messages actually exists in your cPanel account and that you are using the correct username and password for SMTP authentication.
- In cPanel > E-MAIL > Email Routing, choose Remote Mail Exchanger.
- Edit or create the necessary MX entries for the remote email provider.
- Check and correct the SPF record.
Error "550 No such user here"
Cause:
The error usually occurs when the sent email is rejected because the destination email username cannot be found or is not reachable by the server.
Resolution:
- Confirm with the recipient that you have their correct email address.
- Retry sending the email after a few minutes or hours.
Error "550 Relay not permitted"
Cause:
To protect users, every modern mail server has its own list of domains for which it processes email. If your domain is not on your mail server's list, people trying to send email will receive a "550 Unauthorized Relay" error. This isn't a particularly common problem, but it can happen, especially if you've recently changed your mail server.
Resolution:
- In your email client, follow the settings to access the outgoing SMTP server and choose the option to require authentication using a password
- Use the same username and password for incoming and outgoing servers.
To configure your email address, please consult the articles on the following link: Email Hosting.
Error "550 Mailbox quota exceeded"
Cause:
You'll receive a "550 Mailbox Quota Exceeded" error when you try to send an email to a recipient who doesn't have enough space in their inbox to store the message. The 550 error, sent as a bounce message, looks like the following:
This message was created automatically by mail delivery software.
A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed: user@domain.com
SMTP error from remote mail server after RCPT TO:<user@domain.com>:
host domain.com [IP address]: 550 Mailbox quota exceeded
Resolution:
- Errors will continue to be received until the recipient frees up space in their inbox (by deleting emails and attachments or increasing their email address quota).
- If other people are getting 550 over quota errors when they try to email you, you will need to delete the emails and attachments from your mailboxes or increase your email address quota.
- To increase your quota, follow the steps in the following article: How to adjust the email quota on cPanel ?
Error "550 Outgoing mail has been suspended"
Cause:
If you find that you cannot send emails from your email inbox, it may have been suspended by our systems for suspicious activity, because you attempted to send a large number of messages or received a huge number of bounces.
It is nothing more than an automatic protection intended to prevent unsolicited email (spam) sending activity due to a virus on the device where you have configured the account to examine your messages, or inappropriate use.
Resolution:
In order to fix this error, please consult the notification that was sent to your account manager address and follow the instructions provided in it.