Les utilisateurs d'hébergement obtiennent l’erreur SMTP (Simple Mail Transfer Protocol) lorsque le serveur de messagerie du destinataire bloque les e-mails qu'ils envoient.
La liste des messages SMTP 550 connus montre clairement qu'il ne peut y avoir de solution unifiée au problème. Il est important de réagir de manière appropriée à la cause respective du message d'erreur.
Ci-dessous une liste des principaux messages d'erreur que vous pouvez recevoir, avec une explication et des conseils sur ce qu'il faut faire pour tenter de résoudre le problème.
Erreur "550 Sender verify failed"
Cause :
Ce message d’erreur se produit lorsque le compte de messagerie de l’expéditeur n’existe pas ou lorsque les enregistrements de l’entrée MX du domaine sont mal configurés dans cPanel.
Résolution :
- Assurez-vous que le compte de messagerie que vous utilisez pour envoyer des messages existe réellement dans cPanel et que vous utilisez le nom d’utilisateur et le mot de passe corrects pour l’authentification SMTP.
- Dans cPanel > E-MAIL > Routage, choisissez routage distant.
- Modifiez ou créez les entrées MX nécessaires pour le fournisseur de messagerie distant.
- Vérifiez et corrigez l'enregistrement SPF.
Erreur "550 No such user here"
Cause :
L'erreur se produit généralement lorsque l'e-mail envoyé est rejeté car le nom d'utilisateur de l'e-mail du destination est introuvable ou n'est pas accessible par le serveur.
Résolution :
- Confirmez avec le destinataire que vous avez son adresse e-mail correcte.
- Réessayez d'envoyer l'e-mail après quelques minutes ou quelques heures.
Erreur "550 Relay not permitted"
Cause :
Pour protéger les utilisateurs, chaque serveur de messagerie moderne possède sa propre liste de domaines pour lesquels il traite les e-mails. Si votre domaine ne figure pas sur la liste de votre serveur de messagerie, les personnes essayant d'envoyer des e-mails recevront une erreur "Relais 550 non autorisé". Ce n'est pas un problème particulièrement courant, mais cela peut se produire, surtout si vous avez récemment changé de serveur de messagerie.
Résolution :
- Dans votre client de messagerie, suivez les paramètres pour accéder au serveur SMTP sortant et choisissez l'option pour exiger l'authentification à l'aide d'un mot de passe
- Utilisez le même nom d'utilisateur et le même mot de passe pour les serveurs entrants et sortants.
Pour configurer votre adresse mail, veuillez consulter les articles sur le lien suivant: Messagerie Professionnelle .
Erreur "550 Mailbox quota exceeded"
Cause :
Vous recevrez une erreur « 550 Quota de boîte aux lettres dépassé » lorsque vous essayez d'envoyer un e-mail à un destinataire qui ne dispose pas de suffisamment d'espace dans sa boîte de réception pour stocker le message.
L'erreur 550, envoyée sous forme de message de rebond, ressemble à ce qui suit :
This message was created automatically by mail delivery software.
A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed: user@domain.com
SMTP error from remote mail server after RCPT TO:<user@domain.com>:
host domain.com [IP address]: 550 Mailbox quota exceeded
Ce qui signifie que le message ne peut pas être livré au destinataire car sa boite de messagerie est saturée.
Résolution :
- Les erreurs continueront d'être reçues jusqu'à ce que le destinataire libère de l'espace dans sa boîte de réception (en supprimant les e-mails et les pièces jointes ou en augmentant son quota de courrier).
- Si d'autres personnes reçoivent des erreurs de dépassement de quota de 550 lorsqu'elles tentent de vous envoyer des e-mails, vous devrez supprimer les e-mails et les pièces jointes de vos boîtes aux lettres ou augmenter le quota de votre adresse mail.
Pour augmenter votre quota, suivez les étapes dans l'article suivant : Comment ajuster le quota d'un compte de messagerie sur cPanel ?
Erreur " 550 Outgoing mail has been suspended"
Cause :
Si vous constatez que vous ne pouvez pas envoyer d'e-mails depuis votre boîte e-mail, il se peut qu'elle ait été suspendue par nos systèmes pour activité suspecte, car vous avez tenté d'envoyer un grand nombre de messages ou reçu un très grand nombre de rebonds.
Ce n'est rien de plus qu'une protection automatique destinée à empêcher l'activité d'envoi d'e-mails non sollicités (spam) en raison d'un virus sur l'appareil sur lequel vous avez configuré le compte pour examiner vos messages, ou d'une utilisation inappropriée.
Résolution :
Afin de fixer cette erreur, veuillez consulter la notification qui vous a été envoyée à l'adresse gestionnaire de votre compte et suivre les instructions qui y sont mentionnées.
"550 This message was classified as SPAM and may not be delivered"
Cause :
Ce message d'erreur indique que votre message a été considéré comme SPAM
Résolution :
Pour éviter ce message, merci de vérifier le contenu de vos messages (objet, HTML, les caractères spéciaux, tout en majuscule...).